Archivo de la categoría ‘Err0rc1ll0s’

Error Asus P5K Ethernet Atheros windows 7/10

Sábado, 8 de Octubre de 2016

Tras sufrir en Windows 7 y Windows 10 bloqueos en el dispositivo de red parece que hay publicada una solución que funciona.

El problema se producía en un PC con tarjeta de red integrada Atheros Gigabit en placa base Asus p5K, al trasmitir ficheros a gran velocidad (red gigabit local) se bloqueaba la tarjeta de red, siendo necesario desactivar y activar de nuevo el dispositivo para que volviese a funcionar.

La solución ha sido:

  • Acceder a Panel de control\Redes e Internet\Conexiones de red
  • Botón derecho sobre el dispositivo de red y pulsar propiedades
  • Pulsar botón “configurar”
  • Acceder a la pestaña “Opciones avanzadas”
  • Establecer el valor del parámetro “Flow control” a “off”

Propiedades dispositivo
Configurar
flowcontrol
Fuente: http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/connection-lost-of-atheros-l1-gigabit-ethernet/c1b11358-7ba0-44d1-9918-b6bb7f52a147

“Failed to fetch 404 Not Found” en sistemas basados en Ubuntu/Debian

Viernes, 2 de Enero de 2015

Las versiones normales de Ubuntu tienen un soporte de 9 meses, excepto las LTS (long term service) que tienen un soporte de 5 años.

Una vez el soporte expira, el repositorio se mueve de ubicación y no estará nunca más disponible en
la ubicación estándar http://archive.ubuntu.com/ubuntu/dist/.

Un síntoma claro de que nos ha sucedido esto es obtener el error “Failed to fetch 404 Not Found” al actualizar los índices de software mediante apt-get update.

Se puede optar por una actualización de la distribución:
sudo apt-get dist-upgrade

Otra opción remplazará todas las referencias a las URLs archive.ubuntu.com y security.ubuntu.com por old-releases.ubuntu.com en los archivos de fuentes de software /etc/apt/sources.list.

Fuente: https://smyl.es/how-to-fix-ubuntudebian-apt-get-404-not-found-package-repository-errors-saucy-raring-quantal-oneiric-natty/

Sonido de archivos MKV (DTS) en Android

Miércoles, 4 de Junio de 2014

Desde la versión 1.6f de Diceplayer y 2.0.6 de MX se dejó de soportar el sonido DTS debido a problemas de licencias. Para volver a recuperar esta función se deben seguir los siguientes pasos:

  • En DICE Player se debe extraer el archivo libffmpeg.so de este zip y mover el archivo a /sdcard, no puede estar dentro de una carpeta, asegurate de que lo pones en la raíz del la tarjeta sd, es donde lo busca por defecto DICE Player y no es configurable. En “Ajustes del reproductor” seleccionar la opción “Ajustes de lista”->”Plugin personalizado”
  • En MX Player extraer los archivos de este zip en cualquier carpeta. En ajustes, dentro de “Select Decoder”->”General”->”Custom Codec” seleccionar la ubicación donde hayamos movido los archivos. Parece ser que a veces en MX el sonido se desincroniza al pausar la película, basta con salir de MX y volver a entrar.

Fuentes:
http://www.equisoforum.com/Thread-HOWTO-MKV-DTS-Audio-Codec-for-MX-DICE-Player
http://bestandroidtricks.com/how-to-enable-dts-audio-on-your-android-device/
http://www.transformerforums.com/forum/transformer-prime-help/23782-no-sound-all-mx-player-dice-player.html

Linux Mint 13 Maya Xfce sin textos en conexión No Machine NX

Sábado, 3 de Agosto de 2013
Logos Linux Mint y NX Machine

Linux Mint y NX Machine

Al realizar una conexión remota a través de No Machine NX  a una máquina con Linux Mint 13 Maya Xfce Edition no se mostraban los textos del escritorio, solo las ventanas e imágenes. Para solucionarlo seguí los siguientes pasos:

  1. Cerrar  todas las sesiones remotas de NX
  2. cd ~/Downloads
  3. Dependiendo de la arquitectura (en los siguientes puntos tenerlo en cuenta):
  4. mkdir libcairo
  5. dpkg -x libcairo2_1.10.2-6.1ubuntu2_amd64.deb libcairo/
  6. sudo mkdir /usr/lib/x86_64-linux-gnu/libcairo_orig
  7. sudo mv /usr/lib/x86_64-linux-gnu/libcairo.so.2* /usr/lib/x86_64-linux-gnu/libcairo_orig/
  8. sudo cp ~/Downloads/libcairo/usr/lib/x86_64-linux-gnu/libcairo.so.2* /usr/lib/x86_64-linux-gnu/
  9. Reconectar via NX.

Fuente: http://ubuntuforums.org/showthread.php?p=12345996#post12345996